SE-Multimedia
Voulez-vous vous connecter ou vous enregistrer sur SE-Multimedia.com pour avoir accès à l'entièreté du site?


Invité
 
AccueilPortailCalendrierFAQRechercherMembresGroupesConnexionS'enregistrer

Partagez | 
 

 [W300i] Problème

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
The-destructor
VIP
VIP


Nombre de messages : 787
Age : 26
Localisation : Belgique, Bruxelles
Loisirs : Automobiles,net,gsm,technologies...
Sony Ericsson : ??
Autre(s) téléphone(s) : Nokia C7 et Nokia N95 8Go
Date d'inscription : 02/07/2007

MessageSujet: [W300i] Problème   Lun 25 Fév 2008 - 19:39

Hello,

En faite j'ai un w300i et le problème c'est qu'il ne s'allume plus sauf si je retire et je remet la batterie sans cesse au bout d'un moment il se rallume mais il se reteind vite :pale:

Est-ce un problème de batterie? car celle-ci est assez gonflé :silent:
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Joe
Membre Actif
Membre Actif


Nombre de messages : 676
Age : 25
Localisation : Aube (10)
Loisirs : Moto; informatique; high tech
Sony Ericsson : W660i (vendu :( )
Accessoires : M2 Sony 2Go
Autre(s) téléphone(s) : N95 8Go
Date d'inscription : 16/02/2008

MessageSujet: Re: [W300i] Problème   Lun 25 Fév 2008 - 23:48

non, ça vient d'autre part, la batterie envoie du jus, elle fait ce que tu lui demande, elle va pas se couper
c'est vrai que c'est bizarre, ptet un flashouillage rendrait la bête comme avant
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Djinn
Super Membre
Super Membre


Nombre de messages : 1251
Age : 29
Localisation : Belgique, Florennes
Loisirs : Moto, Informatique, VTT, les filles :p
Sony Ericsson : Xperia X8
Accessoires : M2 Sandisk 1Go + HPM 82
Autre(s) téléphone(s) : SE c510 et Nokia N73
Date d'inscription : 21/01/2008

MessageSujet: Re: [W300i] Problème   Mar 26 Fév 2008 - 3:25

bin oui essaye de flasher si sa va pas change de batterie Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://sexesexy.blogspot.com
Stumpjumper
Administrateur
Administrateur


Nombre de messages : 3656
Age : 25
Localisation : Belgique, Bruxelles
Loisirs : Cyclisme
Sony Ericsson : Xperia Arc S
Accessoires : Sony Ericsson MDS-70, MPS-60, MW600, MicroSD 32Go et SanDisk M2 8Go
Autre(s) téléphone(s) : Sony Ericsson W760i, M600i, K510i & Vivaz
Date d'inscription : 06/05/2007

MessageSujet: Re: [W300i] Problème   Sam 1 Mar 2008 - 1:41

Avant de flasher essaye simplement une MàJ, rien que cela pourrait résoudre le problème. wink

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://ipodtouch.netii.net/
The-destructor
VIP
VIP


Nombre de messages : 787
Age : 26
Localisation : Belgique, Bruxelles
Loisirs : Automobiles,net,gsm,technologies...
Sony Ericsson : ??
Autre(s) téléphone(s) : Nokia C7 et Nokia N95 8Go
Date d'inscription : 02/07/2007

MessageSujet: Re: [W300i] Problème   Dim 2 Mar 2008 - 19:36

J'avais déja tenté une màj mais il y avait un problème de je ne sais quoi donc je n'ai pas su la faire.

Ensuite j'ai essayer de flasher mais il y a encore eu un problème,

tout ce déroulait bien au debut mais a un certain moment j'ai eu un message d'erreur.

Citation :
welcome to setool2 lite edition v 1.08
supported DB2010/DB2012 CID49/50/51/52, DB2020 CID49/51/52
Loaded 51 flash descriptors
FILE RECOGNIZED AS CUSTOMIZATION PACKAGE.

CDA:CDA102568/11
MODEL:HB1-06 Gen
VARIANT:EUROPE_2
LANGUAGE: EN
LANGUAGE: FR
LANGUAGE: DE
LANGUAGE: TR
LANGUAGE: ST
LANGUAGE: ZU

ChipID:8040,EMP protocol:0301
OLD EROM, OVERRIDING COLOR
OLD EROM, OVERRIDING CID
PHONE IS RED RETAIL PRODUCT
FLASH CID detected:49
Speed:921600
phone pre-boot failed,possible RECOVERY needed.
Elapsed:30 secs.
ChipID:8040,EMP protocol:0301
PHONE IS RED RETAIL PRODUCT
FLASH CID detected:49
Speed:921600
OTP LOCKED:1 CID:49 PAF:1 IMEI:35998800119853 CERT:RED
PATCH:061204 1529 HAN_DB2010_MEM_PATCHER_R2A007_CXC9876543210 0
LDR:060718 0842 LIE_DB2010_FLASHLOADER_R2A003_CXC1326738
Flash ID check:2019
Flash props sent ok

DETACH CABLE FROM PHONE.
REMOVE BATTERY FROM PHONE, THEN INSERT IT BACK
THEN PRESS "READY"

ChipID:8040,EMP protocol:0301
PHONE IS RED RETAIL PRODUCT
FLASH CID detected:49
Speed:921600
Trying to launch embedded bootloader...
Embedded flashloader:
COMPACT_ID_LOADER_CRIPPLED_SETOOL2_R2
Flash ID check:2019
Flash props sent ok
FOUND: R9A036_CXC1123260_GENERIC_JE
Restore from:R9A036_CXC1123260_GENERIC_JE
writing C:\Documents and Settings\Giova\Bureau\w300 firm\fs\W300i R9A036\W300i_R9A036_FS_EUROPE_2_RED49.fbn
CURRENT FLASH FILE CID:49
SSW uses dynamic hash, dynamic hash len is:161
Will flash 161 blocks...
SSW loading returns:0
writing C:\Documents and Settings\Giova\Bureau\w300 firm\main\W300i_R9A036_MAIN_GENERIC_JE_RED49\W300i_R9A036_MAIN_GENERIC_JE_RED49.mbn
CURRENT FLASH FILE CID:49
SSW uses dynamic hash, dynamic hash len is:336
Will flash 336 blocks...
ldr blk write fail. fatal
ldr blk write fail. fatal
ldr blk write fail. fatal
Abort all operations.
Send subblock NAK
Elapsed:319 secs.
Abort all operations.
phone pre-boot failed,possible RECOVERY needed.
Elapsed:555 secs.

Depuis le pc ne reconnait plus le tel Neutral
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Joe
Membre Actif
Membre Actif


Nombre de messages : 676
Age : 25
Localisation : Aube (10)
Loisirs : Moto; informatique; high tech
Sony Ericsson : W660i (vendu :( )
Accessoires : M2 Sony 2Go
Autre(s) téléphone(s) : N95 8Go
Date d'inscription : 16/02/2008

MessageSujet: Re: [W300i] Problème   Dim 2 Mar 2008 - 20:16

ah oui là effectivement c'est con, tu sais formater un pc?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
The-destructor
VIP
VIP


Nombre de messages : 787
Age : 26
Localisation : Belgique, Bruxelles
Loisirs : Automobiles,net,gsm,technologies...
Sony Ericsson : ??
Autre(s) téléphone(s) : Nokia C7 et Nokia N95 8Go
Date d'inscription : 02/07/2007

MessageSujet: Re: [W300i] Problème   Dim 2 Mar 2008 - 21:17

Oui mais je doute que cela vienne du pc
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Joe
Membre Actif
Membre Actif


Nombre de messages : 676
Age : 25
Localisation : Aube (10)
Loisirs : Moto; informatique; high tech
Sony Ericsson : W660i (vendu :( )
Accessoires : M2 Sony 2Go
Autre(s) téléphone(s) : N95 8Go
Date d'inscription : 16/02/2008

MessageSujet: Re: [W300i] Problème   Dim 2 Mar 2008 - 21:18

est ce que tu as essayé un autre usb, des fois ça vient que de ça
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
The-destructor
VIP
VIP


Nombre de messages : 787
Age : 26
Localisation : Belgique, Bruxelles
Loisirs : Automobiles,net,gsm,technologies...
Sony Ericsson : ??
Autre(s) téléphone(s) : Nokia C7 et Nokia N95 8Go
Date d'inscription : 02/07/2007

MessageSujet: Re: [W300i] Problème   Lun 3 Mar 2008 - 0:00

Non

pourtant le pilote usb flash etait bien installé
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Stumpjumper
Administrateur
Administrateur


Nombre de messages : 3656
Age : 25
Localisation : Belgique, Bruxelles
Loisirs : Cyclisme
Sony Ericsson : Xperia Arc S
Accessoires : Sony Ericsson MDS-70, MPS-60, MW600, MicroSD 32Go et SanDisk M2 8Go
Autre(s) téléphone(s) : Sony Ericsson W760i, M600i, K510i & Vivaz
Date d'inscription : 06/05/2007

MessageSujet: Re: [W300i] Problème   Lun 3 Mar 2008 - 0:18

As tu réessayer un flashage ou une MàJ?

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://ipodtouch.netii.net/
The-destructor
VIP
VIP


Nombre de messages : 787
Age : 26
Localisation : Belgique, Bruxelles
Loisirs : Automobiles,net,gsm,technologies...
Sony Ericsson : ??
Autre(s) téléphone(s) : Nokia C7 et Nokia N95 8Go
Date d'inscription : 02/07/2007

MessageSujet: Re: [W300i] Problème   Lun 3 Mar 2008 - 11:27

Ben le problème c'est que mon pc ne détecte plus mon tel mais je vais réesayer à l'ocasion car je doit rebranché mon vieux pc. Wink


J'ai trouvé une vidéo sur youtube ici

J'avais le meme problème avant que je le flash sauf que le mien s'allumait une fois toute les lunes^^.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Stumpjumper
Administrateur
Administrateur


Nombre de messages : 3656
Age : 25
Localisation : Belgique, Bruxelles
Loisirs : Cyclisme
Sony Ericsson : Xperia Arc S
Accessoires : Sony Ericsson MDS-70, MPS-60, MW600, MicroSD 32Go et SanDisk M2 8Go
Autre(s) téléphone(s) : Sony Ericsson W760i, M600i, K510i & Vivaz
Date d'inscription : 06/05/2007

MessageSujet: Re: [W300i] Problème   Ven 7 Mar 2008 - 23:25

Déjà pour revenir au départ... Quel Main et quel FS as-tu utiliser?

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://ipodtouch.netii.net/
The-destructor
VIP
VIP


Nombre de messages : 787
Age : 26
Localisation : Belgique, Bruxelles
Loisirs : Automobiles,net,gsm,technologies...
Sony Ericsson : ??
Autre(s) téléphone(s) : Nokia C7 et Nokia N95 8Go
Date d'inscription : 02/07/2007

MessageSujet: Re: [W300i] Problème   Dim 16 Mar 2008 - 15:42

Alors le main: W300i_R9A036_MAIN_GENERIC_JE_RED49

et le fs: W300i_R9A036_FS_EUROPE_2_RED49.fbn
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Stumpjumper
Administrateur
Administrateur


Nombre de messages : 3656
Age : 25
Localisation : Belgique, Bruxelles
Loisirs : Cyclisme
Sony Ericsson : Xperia Arc S
Accessoires : Sony Ericsson MDS-70, MPS-60, MW600, MicroSD 32Go et SanDisk M2 8Go
Autre(s) téléphone(s) : Sony Ericsson W760i, M600i, K510i & Vivaz
Date d'inscription : 06/05/2007

MessageSujet: Re: [W300i] Problème   Lun 24 Mar 2008 - 20:50

As-tu essayer sur ton vieux PC pour voir si il détectait bien le téléphone?

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://ipodtouch.netii.net/
The-destructor
VIP
VIP


Nombre de messages : 787
Age : 26
Localisation : Belgique, Bruxelles
Loisirs : Automobiles,net,gsm,technologies...
Sony Ericsson : ??
Autre(s) téléphone(s) : Nokia C7 et Nokia N95 8Go
Date d'inscription : 02/07/2007

MessageSujet: Re: [W300i] Problème   Lun 24 Mar 2008 - 21:06

Il le detectait jusqu'a ce que le flash ai foiré
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Stumpjumper
Administrateur
Administrateur


Nombre de messages : 3656
Age : 25
Localisation : Belgique, Bruxelles
Loisirs : Cyclisme
Sony Ericsson : Xperia Arc S
Accessoires : Sony Ericsson MDS-70, MPS-60, MW600, MicroSD 32Go et SanDisk M2 8Go
Autre(s) téléphone(s) : Sony Ericsson W760i, M600i, K510i & Vivaz
Date d'inscription : 06/05/2007

MessageSujet: Re: [W300i] Problème   Lun 24 Mar 2008 - 21:51

As tu essayer de le flasher avec SEtool depuis?

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://ipodtouch.netii.net/
The-destructor
VIP
VIP


Nombre de messages : 787
Age : 26
Localisation : Belgique, Bruxelles
Loisirs : Automobiles,net,gsm,technologies...
Sony Ericsson : ??
Autre(s) téléphone(s) : Nokia C7 et Nokia N95 8Go
Date d'inscription : 02/07/2007

MessageSujet: Re: [W300i] Problème   Lun 24 Mar 2008 - 22:07

Euh oui mais il ne le reconnait plus
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Stumpjumper
Administrateur
Administrateur


Nombre de messages : 3656
Age : 25
Localisation : Belgique, Bruxelles
Loisirs : Cyclisme
Sony Ericsson : Xperia Arc S
Accessoires : Sony Ericsson MDS-70, MPS-60, MW600, MicroSD 32Go et SanDisk M2 8Go
Autre(s) téléphone(s) : Sony Ericsson W760i, M600i, K510i & Vivaz
Date d'inscription : 06/05/2007

MessageSujet: Re: [W300i] Problème   Lun 24 Mar 2008 - 22:25

Tu as poussé sur flash et la reconnecter? Sinon essaye de le connecter à SEUS qui est le programme "officiel".

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://ipodtouch.netii.net/
The-destructor
VIP
VIP


Nombre de messages : 787
Age : 26
Localisation : Belgique, Bruxelles
Loisirs : Automobiles,net,gsm,technologies...
Sony Ericsson : ??
Autre(s) téléphone(s) : Nokia C7 et Nokia N95 8Go
Date d'inscription : 02/07/2007

MessageSujet: Re: [W300i] Problème   Dim 13 Avr 2008 - 4:18

Rien à faire il n'est plus reconnu Neutral
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Stumpjumper
Administrateur
Administrateur


Nombre de messages : 3656
Age : 25
Localisation : Belgique, Bruxelles
Loisirs : Cyclisme
Sony Ericsson : Xperia Arc S
Accessoires : Sony Ericsson MDS-70, MPS-60, MW600, MicroSD 32Go et SanDisk M2 8Go
Autre(s) téléphone(s) : Sony Ericsson W760i, M600i, K510i & Vivaz
Date d'inscription : 06/05/2007

MessageSujet: Re: [W300i] Problème   Dim 13 Avr 2008 - 22:59

Et tu as essayé ou pas sur un autre PC... je ne suis plus Razz

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://ipodtouch.netii.net/
Contenu sponsorisé




MessageSujet: Re: [W300i] Problème   Aujourd'hui à 4:54

Revenir en haut Aller en bas
 
[W300i] Problème
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» problème htc HD
» Problème de netteté & piqué
» Problème avec W9, M6 et NRJ12
» [RESOLU] Problème de Rotation de l'écran du Desire
» Problème HDMI

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
SE-Multimedia :: Les Mobiles :: Questions ??-
Sauter vers: